Skocz do zawartości

Viva

Użytkownicy
  • Zawartość

    114
  • Rejestracja

  • Ostatnio

  • Wygrane dni

    1

Viva wygrał w ostatnim dniu 31 Maj 2016

Viva ma najbardziej lubianą zawartość!

Reputacja

5 Normalna

2 obserwujących

O Viva

  • Ranga
    Stały użytkownik
  1. Witam, mam do sprzedania serwer dedykowany ze starej oferty mintshost. Z tego co pamiętam zakupiłem go w 2014 roku z bardzo dużym rabatem ale od tamtego czasu cały czas serwer stoi. CPU: G3220 RAM: 4GB DDR3 Dysk: HDD 1 TB Cena: nie mam pojęcia, zapraszam na PW. Zależy mi tylko na tym żeby go się pozbyć.
  2. Typowe MH... Czekam na odpowiedź od wczoraj. Opłacanie dedyka na rok u was to był największy błąd mojego życia.
  3. Mam biblioteki pod 32 zainstalowane
  4. Też niestety nastawiam się ku temu. Problem jedynie polegam na tym że nie mogę reinstala zrobić, żadnego panelu do dedyka nie posiadam a support mówi że "nie dokonują tego typu operacji" co jest dla mnie co najmniej śmieszne. Dla kogoś tu nawet czytałem że zrobili reinstal z backupem a mi nie chcą systemu zmienić
  5. iptables z tego co wiem z systemem jest od razu: root@mk188:~# apt-get install iptables Czytanie list pakietów... Gotowe Budowanie drzewa zależności Odczyt informacji o stanie... Gotowe iptables is already the newest version. Należy uruchomić "apt-get -f install", aby naprawić poniższe problemy: Następujące pakiety mają niespełnione zależności: openvpn-as:i386 : Wymaga: iptables:i386 ale nie zostanie zainstalowany E: Niespełnione zależności. Proszę spróbować wykonać "apt-get -f install" bez pakietów (lub podać rozwiązanie).
  6. Hmm, ciągle jednak mam problem z instalacją VPN'a: root@mk188:~# dpkg -i openvpn-as-2.1.4-Ubuntu14.i386.deb (Odczytywanie bazy danych ... 77994 pliki i katalogi obecnie zainstalowane.) Preparing to unpack openvpn-as-2.1.4-Ubuntu14.i386.deb ... Upgrade detected (debian)... Unpacking openvpn-as (2.1.4-Ubuntu14) over (2.1.4-Ubuntu14) ... dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu openvpn-as: openvpn-as zależy od iptables. dpkg: error processing package openvpn-as (--install): problemy z zależnościami - pozostawianie nieskonfigurowanego Wystąpiły błędy podczas przetwarzania: openvpn-as Ktoś coś?
  7. Hmm z tego co wyczytałem w necie to te repozytoria po prostu zostały wyłączone: deb http://mirrors.kernel.org/debian/ wheezy main deb http://security.debian.org/ wheezy/updates main deb-src http://security.debian.org/ wheezy/updates main deb http://ftp.debian.org/debian wheezy main contrib non-free Albo była jaką aktualizacja, nie zagłębiałem się root@mk188:~# cat /etc/dpkg/dpkg.cfg.d/multiarch cat: /etc/dpkg/dpkg.cfg.d/multiarch: No such file or directory Okej, problem mniej więcej rozwiązany, chodziło o plik /var/lib/dpkg/triggers/File Jego zawartość jest następująca: /usr/lib/x86_64-linux-gnu/gio/modules libglib2.0-0 /usr/lib/gio/modules libglib2.0-0 /usr/share/glib-2.0/schemas libglib2.0-0 /etc/init ureadahead /etc/init.d ureadahead /usr/share/package-data-downloads update-notifier-common /etc/lsb-release plymouth-theme-ubuntu-text /etc/ufw/applications.d ufw /usr/man man-db /usr/share/man man-db /usr/local/man man-db /usr/local/share/man man-db /usr/X11R6/man man-db /opt/man man-db /usr/lib/i386-linux-gnu/gio/modules libglib2.0-0:i386 /usr/lib/gio/modules libglib2.0-0:i386 /usr/share/glib-2.0/schemas libglib2.0-0:i386 /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders libgdk-pixbuf2.0-0:i386 /usr/lib/i386-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders libgdk-pixbuf2.0-0:i386 /usr/share/fonts fontconfig /usr/share/ghostscript/fonts fontconfig /usr/share/texmf/fonts fontconfig /usr/share/mime/packages shared-mime-info /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders libgdk-pixbuf2.0-0 /usr/lib/x86_64-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders libgdk-pixbuf2.0-0 /usr/lib/x86_64-linux-gnu/gtk-3.0/3.0.0/immodules libgtk-3-0 /@OLD_MODULES_BASE_PATH@/immodules libgtk-3-0 /usr/share/gconf/defaults gconf2 /usr/share/gconf/mandatory gconf2 /usr/share/gconf/schemas gconf2 /usr/share/GConf/gsettings gconf2 /usr/share/icons/hicolor hicolor-icon-theme /usr/lib/i386-linux-gnu/gtk-2.0/2.10.0/immodules libgtk2.0-0:i386 /usr/lib/gtk-2.0/2.10.0/immodules libgtk2.0-0:i386 /usr/lib/x86_64-linux-gnu/gtk-2.0/2.10.0/immodules libgtk2.0-0 /usr/lib/gtk-2.0/2.10.0/immodules libgtk2.0-0 /usr/lib/mime/packages mime-support /etc/php5/conf.d php5-fpm/noawait /etc/php5/conf.d libapache2-mod-php5/noawait /usr/share/slib guile-1.8-libs /usr/share/info install-info Problem powstał przez to że mam zainstalowane po kilka wersji tych samych pakietów, ale skąd one tu są to chyba należy zapytać panów z MH
  8. sources.list deb http://mirrors.kernel.org/debian/ wheezy main deb http://security.debian.org/ wheezy/updates main deb-src http://security.debian.org/ wheezy/updates main deb http://ftp.debian.org/debian wheezy main contrib non-free sources.list.d: ia32-libs-raring.list nodesource.list thefrontiergroup-vsftpd-precise.list root@mk188:~# apt-get autoremove Czytanie list pakietów... Gotowe Budowanie drzewa zależności Odczyt informacji o stanie... Gotowe Należy uruchomić "apt-get -f install", aby je naprawić. Następujące pakiety mają niespełnione zależności: ia32-libs : Wymaga: ia32-libs-multiarch ale nie da się go zainstalować E: Niespełnione zależności. Proszę spróbować użyć -f. jak daję z -f: dpkg: błąd: błąd konfiguracji: /etc/dpkg/dpkg.cfg.d/architectures:1: nieznana opcja "foreign-architecture" E: Sub-process /usr/bin/dpkg returned an error code (2)
  9. U mnie reinstall nie wchodzi w grę bo mam tam od groma aplikacji zainstalowanych, konfigurowałem go dobre 2 tygodnie a teraz wszystko zdechło. Nie sądzę że jest to z mojej winy bo z serwera ts3 który tam mam sam nie korzystam ale jakoś 3 tyg temu ludzie do mnie pisali że serwer jest wyłączony i musiałem go po kilka razy sam włączać czyli jakieś problemy w tamtym okresie były. Sam nie mogłem nic z tym zepsuć bo po prostu nie miałem internetu po przeprowadzce.
  10. Na dedyku jest strona internetowa, ebot oraz serwer ts3. Ostatni raz działałem na nim w sierpniu, żadnych problemów z update'm nie było a teraz nawet to wywala błędy.
  11. Witam, Nie używałem swojego dedyka w MH dobre pół roku, pamiętam że w tamtym momencie wszystko co było mi potrzebne było na nim zainstalowane i skonfigurowane. Dzisiaj próbując zainstalować serwer VPN nie mogę kompletnie nic na nim zrobić! dkpg wyrzuca: dpkg: błąd: błąd konfiguracji: /etc/dpkg/dpkg.cfg.d/architectures:1: nieznana opcja "foreign-architecture" update: W: Błąd GPG: http://ftp.debian.org wheezy Release: Następujące podpisy nie mogły zostać zweryfikowane z powodu braku klucza publicznego: NO_PUBKEY 8B48AD6246925553 NO_PUBKEY 7638D0442B90D010 NO_PUBKEY 6FB2A1C265FFB764 W: Błąd GPG: http://security.debian.org wheezy/updates Release: Następujące podpisy nie mogły zostać zweryfikowane z powodu braku klucza publicznego: NO_PUBKEY 9D6D8F6BC857C906 NO_PUBKEY 8B48AD6246925553 W: Błąd GPG: http://mirrors.kernel.org wheezy Release: Następujące podpisy nie mogły zostać zweryfikowane z powodu braku klucza publicznego: NO_PUBKEY 8B48AD6246925553 NO_PUBKEY 7638D0442B90D010 NO_PUBKEY 6FB2A1C265FFB764 ugrade: Czytanie list pakietów... Gotowe Budowanie drzewa zależności Odczyt informacji o stanie... Gotowe Należy uruchomić "apt-get -f install", aby je naprawić. Następujące pakiety mają niespełnione zależności: ia32-libs : Wymaga: ia32-libs-multiarch ale nie da się go zainstalować E: Niespełnione zależności. Proszę spróbować użyć -f. Jak chcę zainstalować jakikolwiek inny pakiet: root@mk188:~# sudo apt-get install gcc-multilib Czytanie list pakietów... Gotowe Budowanie drzewa zależności Odczyt informacji o stanie... Gotowe Należy uruchomić "apt-get -f install", aby naprawić poniższe problemy: Następujące pakiety mają niespełnione zależności: gcc-multilib : Wymaga: cpp (>= 4:4.7.3-1ubuntu10) ale 4:4.7.2-1 ma zostać zainstalowany Wymaga: gcc (>= 4:4.7.3-1ubuntu10) ale 4:4.7.2-1 ma zostać zainstalowany Wymaga: gcc-4.7-multilib (>= 4.7.3-1~) ale nie zostanie zainstalowany ia32-libs : Wymaga: ia32-libs-multiarch ale nie da się go zainstalować E: Niespełnione zależności. Proszę spróbować wykonać "apt-get -f install" bez pakietów (lub podać rozwiązanie). Ktoś jest w stanie coś się stało z moim serwerem po tym przestoju?
  12. 1. Witam, poszukuję vps'a do postawienia VPN'a z ochroną antyDDoS i jak najniższymi pingami na terenie europy. Zastanawiam się między OVH a blazingfast. 2. W przypadku gdy ktoś posiada moje ip i mnie ddosuje jak mogę zablokować cały ruch oprócz ip vpn'a z którego będę korzystał? Posiadam router Huawei B315 oraz switch programowalny.
  13. Witam. Poszukuję firmy pozycjonerskiej gdzie będę płacił dopiero po uzyskaniu pozycji. Cena: jak najtaniej. P.S Bardziej kieruję pytanie do osób które korzystają z takich ofert i są zadowolone.
  14. Wiem że wystarczy mi i jeden i drugi ale jeżeli jest wybór to dlaczego nie wybrać lepszego? Wracając, linksys cisco z tego co wiem nie jest jakimś "no namem" ale nigdzie nie podają przepustowości wewnętrznej :/ Trochę słabo zatrzymam się chyba na tym HPku.
×