Skocz do zawartości

cybermarcel

Nowy
  • Zawartość

    1
  • Rejestracja

  • Ostatnio

Reputacja

0 Normalna

O cybermarcel

  • Ranga
    Nowy użytkownik
  1. Mam serwer współdzielony na KEI od paru lat. Utrzymuję tam m.in dwa Wordpressy. Do tej pory wszystko hulało bez większych problemów. Po aktualizacji skryptów wordpress do wersji 5.2, a potem do 5.2.1 skrypt wordpressa stracił zdolność do autoaktualizacji, nie możliwe stało się również edytowanie plików php z poziomu CMS. (załączony zrzut). Sprawdziłem HealthCheck'iem i wychodzi na to, że nie jest możliwe wywołanie zapytania loopback() - pod postem komuikat z wtyczki. Czytam na różnych forach, że może to być albo konflikt wtyczek, albo błąd po stronie konfiguracji serwera. Jedna z instacji Worpressa jest czysta (plus YOAST) i tam błąd występuje. Wnoszę więc, że jest to błąd po stronie KEI. Saport absudalnie pisze, że to błąd wtyczki i nie przyjmuje do wiadomości, że nie chodzi o wtyczkę tylko o błędy, które występują w Wordpressie. Nie idzie się z znimi dogadać. cyt: Wordpress działa na naszych serwerach, problem jest tą wtyczką, ponieważ jej kod weryfikuje wersję php odwołując się lokalnie do domeny aplikacji bez użycia portu proxy (co jest u nas wymagane i nie ulegnie zmianie o czym poinformowaliśmy), który kieruje wywołania na serwer www z właściwą wersją php (82 dla http, 445 dla https). Niestety nie będziemy wprowadzali poprawek w tej wtyczce, mogę je Państwo realizować we własnym zakresie. Czy może ktoś miał podobny błąd na KEI po aktualizacji WP i może go rozwiązał? Migracja to kurcze jednak czasochłonna sprawa i chciałbym jej uniknąć. Ale nie mogę sobie pozwolić na używanie hostingu, na którym nie działa w pełni Wordpress. The REST API encountered an unexpected result Performance The REST API is one way WordPress, and other applications, communicate with the server. One example is the block editor screen, which relies on this to display, and save, your posts and pages. The REST API call gave the following unexpected result: (500) Your server is running PHP version 5.3.28-0+tld2 but WordPress 5.2 requires at least 5.6.20.. Your site could not complete a loopback request Performance Loopback requests are used to run scheduled events, and are also used by the built-in editors for themes and plugins to verify code stability. The loopback request returned an unexpected http status code, 500, it was not possible to determine if this will prevent features from working as expected.
×