Skocz do zawartości

Polecane posty

Jak na widocznosc calego dc a nie jego fragmentow albo pojedynczych serwerow to kiepsko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Faktyczny stan przedstawia się lepiej tutaj: http://uptime.i128.pl/723762

 

Dnia 15.01.2013 mieli jakąs awarię z VPSami, panel ledwo odczytywał moje dane osobowe, nie mówiąc już o sprawdzeniu czy serwer działa. Natomiast dedyki działały pięknie.

Edytowano przez eider (zobacz historię edycji)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Here i go again!! tralalala ...

 

Again dead ;(



Here i go again!! tralalala ...

 

Again dead ;(

 

 

Przyznam szczerze ze zaluje ze kupilem tego VPS'a.

6ty raz w ciagu 3 dni, problemy.

I jak tu prowadzic serwis z akcjami/giełdą?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na pingdomie przerwy nie są widoczne natychmiast. Teraz widać, że były dwie przerwy łącznie 3 minuty, przed godziną 16:00.

 

Te przerwy 1-2 minutowe wyglądają jak restarty routerów czy jakiś innych urządzeń sieciowych bo awarie sieci raczej 1-2 minuty nie trwają. Jeżeli to celowe restarty urządzeń no to trochę powinno się je ograniczyć albo chociaż przekładać na godziny nocne o ile jest to możliwe.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Te przerwy 1-2 minutowe wyglądają jak restarty routerów czy jakiś innych urządzeń sieciowych bo awarie sieci raczej 1-2 minuty nie trwają.

 

Ja raczej widzę 50-70% straty w czasie gdy piszecie w tym wątku, co sugeruje raczej problemy związane z DDoS niż restarty routera (nie routerów bo jest jeden ;) )

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja rozumiem gdyby sldc chociazby gdzies informowalo o tych "akcjach", jednakze skoro nie, niestety wyglada to na mala stabilnosc ich lacza i czeste przerwy w dostawie ;(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Monitoruję dwa serwery znajdujące się w omawianej lokalizacji i potwierdzam za tgx, że to raczej tak właśnie wygląda.

W tych krótkich okresach czas odpowiedzi z serwerów jest wydłużony, chwilami aż do "time out", ale nie wygląda to na jakieś celowe wyłączenia czy "resety" itp. (fakt, że z poziomu końcowego użytkownika trudno to ocenić, trzeba bazować na doświadczeniu).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chyba był jakiś pad dziś, bo 2 osoby mi pisały po 11 że serwer jest off, dopiero co wróciłem wszystko było ok, ale uptime 9 min i żadnego komunikatu....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Według pingdoma mieli 1 minutowy pad o 5: http://pingdom.slaskdatacenter.pl/469249/2013/01

 

Inną sprawą jest to, że od 11.12.12 raczej im trudno dobić do tych obiecanych 99,9% z oferty.

 

Jeżeli masz VPSa to nie ma się co dziwić, są wypchane do granic możliwości i można powiedzieć kolokwialnie, że mało im brakuje a wybuchną ;-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

One już teraz wybuchają, przecież restarty i resety uptime'u nie biorą się z... jak to jedna z firm pięknie opisała "aktualizacji i dodawania modułów do Apache'a" :D.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Leży i kwiczy :-) Cóż, bez znaczenia to już teraz, nawet jakby do 1 lutego nie mieli ani jednego padu to i tak 99,9% im by się nie udało wyrobić.

 

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                           192.168.100.1 -    0 |   16 |   16 |    0 |    0 |    2 |    0 |
|                             192.168.0.1 -    0 |   16 |   16 |    0 |    0 |    2 |    1 |
|           84-10-192-1.dynamic.chello.pl -    0 |   16 |   16 |    9 |   19 |   29 |    9 |
|              89-75-4-65.infra.chello.pl -    0 |   16 |   16 |    7 |    8 |   11 |    8 |
|        pl-krk01a-rd4-ae0-2183.aorta.net -    0 |   16 |   16 |   12 |   12 |   15 |   13 |
|       pl-waw04a-rd1-ae12-2158.aorta.net -    0 |   16 |   16 |   11 |   14 |   32 |   13 |
|                          84.116.135.249 -    0 |   16 |   16 |   11 |   12 |   13 |   12 |
|                          atrato.plix.pl -    0 |   16 |   16 |   12 |   22 |   36 |   17 |
|            eth1-1.r1.pra1.cz.atrato.net -    0 |   16 |   16 |   26 |   31 |   39 |   32 |
|        as48268.gw.pra-1-1.cz.as5580.net -    0 |   16 |   16 |   33 |   37 |   77 |   35 |
|                           78.108.176.74 -    0 |   16 |   16 |   33 |   34 |   40 |   34 |
|                    e-poludnie.ha-vel.cz -    0 |   16 |   16 |   41 |   43 |   51 |   43 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość IStreamPL

 

C:\Users\root>ping 178.19.104.77 -t
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Odpowiedź z 178.19.104.77: bajtów=32 czas=43ms TTL=56
Odpowiedź z 178.19.104.77: bajtów=32 czas=41ms TTL=56
Upłynął limit czasu żądania.
Odpowiedź z 178.19.104.77: bajtów=32 czas=42ms TTL=56
Odpowiedź z 178.19.104.77: bajtów=32 czas=42ms TTL=56
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Odpowiedź z 178.19.104.77: bajtów=32 czas=43ms TTL=56
Upłynął limit czasu żądania.
Odpowiedź z 178.19.104.77: bajtów=32 czas=42ms TTL=56
Odpowiedź z 178.19.104.77: bajtów=32 czas=41ms TTL=56
Odpowiedź z 178.19.104.77: bajtów=32 czas=42ms TTL=56
Odpowiedź z 178.19.104.77: bajtów=32 czas=41ms TTL=56
Odpowiedź z 178.19.104.77: bajtów=32 czas=42ms TTL=56
Upłynął limit czasu żądania.
Odpowiedź z 178.19.104.77: bajtów=32 czas=42ms TTL=56
Odpowiedź z 178.19.104.77: bajtów=32 czas=42ms TTL=56
Odpowiedź z 178.19.104.77: bajtów=32 czas=41ms TTL=56
Odpowiedź z 178.19.104.77: bajtów=32 czas=41ms TTL=56
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.
Odpowiedź z 178.19.104.77: bajtów=32 czas=42ms TTL=56
Odpowiedź z 178.19.104.77: bajtów=32 czas=41ms TTL=56
Upłynął limit czasu żądania.
Odpowiedź z 178.19.104.77: bajtów=32 czas=41ms TTL=56
Odpowiedź z 178.19.104.77: bajtów=32 czas=56ms TTL=56
Odpowiedź z 178.19.104.77: bajtów=32 czas=41ms TTL=56
Odpowiedź z 178.19.104.77: bajtów=32 czas=41ms TTL=56
Odpowiedź z 178.19.104.77: bajtów=32 czas=42ms TTL=56
Odpowiedź z 178.19.104.77: bajtów=32 czas=41ms TTL=56
Upłynął limit czasu żądania.
Odpowiedź z 178.19.104.77: bajtów=32 czas=64ms TTL=56
Upłynął limit czasu żądania.
Odpowiedź z 178.19.104.77: bajtów=32 czas=42ms TTL=56
Odpowiedź z 178.19.104.77: bajtów=32 czas=42ms TTL=56
Odpowiedź z 178.19.104.77: bajtów=32 czas=42ms TTL=56
Upłynął limit czasu żądania.
Upłynął limit czasu żądania.

 

Mój dedyk padł :(
Edytowano przez IStreamPL (zobacz historię edycji)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość IStreamPL

No teraz działa, ale ping pokazał utratę połączenia ;)

 

 

PING 178.19.104.77 (178.19.104.77): 56 data bytes
64 bytes from 178.19.104.77: seq=0 ttl=54 time=44.223 ms
64 bytes from 178.19.104.77: seq=1 ttl=54 time=42.051 ms
64 bytes from 178.19.104.77: seq=3 ttl=54 time=42.059 ms
64 bytes from 178.19.104.77: seq=4 ttl=54 time=42.115 ms
64 bytes from 178.19.104.77: seq=5 ttl=54 time=43.027 ms
64 bytes from 178.19.104.77: seq=6 ttl=54 time=42.326 ms
64 bytes from 178.19.104.77: seq=7 ttl=54 time=42.413 ms
64 bytes from 178.19.104.77: seq=8 ttl=54 time=42.038 ms
64 bytes from 178.19.104.77: seq=9 ttl=54 time=42.138 ms
64 bytes from 178.19.104.77: seq=10 ttl=54 time=42.852 ms
64 bytes from 178.19.104.77: seq=11 ttl=54 time=42.833 ms
64 bytes from 178.19.104.77: seq=13 ttl=54 time=41.487 ms
64 bytes from 178.19.104.77: seq=14 ttl=54 time=40.904 ms
64 bytes from 178.19.104.77: seq=16 ttl=54 time=41.262 ms
64 bytes from 178.19.104.77: seq=17 ttl=54 time=41.180 ms
64 bytes from 178.19.104.77: seq=18 ttl=54 time=40.594 ms
64 bytes from 178.19.104.77: seq=19 ttl=54 time=41.054 ms
64 bytes from 178.19.104.77: seq=22 ttl=54 time=41.287 ms
64 bytes from 178.19.104.77: seq=23 ttl=54 time=41.678 ms
64 bytes from 178.19.104.77: seq=24 ttl=54 time=41.347 ms

 

Edytowano przez IStreamPL (zobacz historię edycji)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

taaa, teraz to juz nie da sie z tym zyc...

pinglossy masakra.

no ale zawsze moga sie chwalic ze uptime 100%...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Powiem tyle , o ile z prądem załatwili sprawę, o tyle z netem jest tragedia.

Sześć maszyn na wszystkich straty pakietów, zrywanie połączeń. A dziś przesadzili mimo portu 1 gbps testując wewnątrz sieci :

wget http://speedtest.sitel.net.pl/test1000.bin ( to dają jako wykładnie prędkości - oki rozumem ) to pliki leciały z max 200 kbps ( około 20.00 - 20.30 ) .

Zgłoszenie poszło zobaczymy jak dalej .

Teraz lepiej już jest ale te momenty na sieci coraz bardziej irytują/

 

Stan obecny ( ok )

# wget http://speedtest.sitel.net.pl/test1000.bin
--2013-02-05 22:34:19-- http://speedtest.sitel.net.pl/test1000.bin
Resolving speedtest.sitel.net.pl... 89.107.153.11
Connecting to speedtest.sitel.net.pl|89.107.153.11|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1048576000 (1000M) [application/octet-stream]
Saving to: âtest1000.bin.3â

100%[====================================>] 1,048,576,000 30.3M/s in 23s

2013-02-05 22:34:42 (44.4 MB/s) - âtest1000.bin.3â

 

 


Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Skoro prędkość działania sieci tak drastyczne spadła to chyba jednak potwierdza się scenariusz o atakach DDoS. Firma przegląda temat ale milczy :huh: Nie popieram odcinania od sieci atakowanych serwerów ale jeżeli któryś z klientów sprawia takie problemy to chyba najlepszym rozwiązaniem było by zaoferowanie mu firewalla o ile rozwiązałoby to problem.

Edytowano przez Suspect121 (zobacz historię edycji)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

odpowiedź przyszła dość szybko:

 

W tym samym czasie kilka serwerów było atakowanych ddosami, sytuacja
została opanowana, niestety ze względu na to ze było to kilka serwerów
potrzebowaliśmy więcej czasu na zablokowanie ataków.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jestem właścicielem serwera, który był, wg obsługi SDC, DDoS'owany. Sytuacja zdażyła się nie pierwszy raz. 10 dni temu, po krótkotrwałej przerwie w działaniu, moje IP zostało zablokowane na około 30 godzin. Dodam, że te krótkie przerwy w działaniu pojawiały wcześniej, całe SDC "lubiło" mieć problemy z łączem przez krótki czas (5-10 minut), co tłumaczono mi wadliwym routerem, który na dniach ma zostać wymieniony. Dzisiaj atak znowu wystąpił i moje IP zostało definytywnie zablokowane, bez możliwości oblokowania. Kazano mi korzystać z pozostałych 4, które miałem w pakiecie. Jest to dla mnie bardzo szkodliwe, bo trzymam na maszynie serwery gier. Trzeba tu zaznaczyć, że na moim serwerze w żaden sposób tych ataków nie było widać, logi czyste, wykresy ruchu/firewalla/zasobów w normie, brak jakichkolwiek wzrostów loadu. Obługa tłumaczyła, że atak dochodził do kilku Gb/s i mój serwer nie był w stanie przyjąć tak dużego ruchu, stąd tego nie widać. Przyjąłem to do wiadomości i poprosiłem o próbkę ruchu z okresu DDoS'owania. Nie dostałem jej. Zaznaczyłem, że jeżeli atak znowu się pojawi, to proszę o logowanie części ruchu. Dzisiaj oczywiście upomniałem się o to i obsługa powiedziała, że powinienem sobie uruchomić tcpdump'a na serwerze i sam się tym zająć. Logów nie dostałem. Jak miałbym logować na swoim serwerze ruch skoro atak go unieruchamia?

 

Nie pozostało mi nic innego, jak zmiana usługodawcy na takiego, który nie blokuje IP, gdy serwer jest DDoSowany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×