Skocz do zawartości


 

Zdjęcie

Czy jest sens aktualizowac OpenSSL

Czy jest sens aktualizowac OpenSSL

  • Proszę się zalogować aby odpowiedzieć
8 odpowiedzi na ten temat

Czy jest sens aktualizowac OpenSSL

#1 nolimits

nolimits

    Często na forum

  • Użytkownicy
  • 55 postów
  • Firma:DragoBit Ltd

Napisany 02 wrzesień 2017 - 20:51

Wersja

OpenSSL 1.0.1e 11 Feb 2013 , Czy warto ją zauktualizować ? Jeśli tak do której wersji ?
 


  • 0

#2 Vasthi

Vasthi

    Weteran WHT

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 647 postów

Napisany 02 wrzesień 2017 - 21:19

A do czego Ci potrzebny ten openssl?
  • 0

#3 nolimits

nolimits

    Często na forum

  • Użytkownicy
  • 55 postów
  • Firma:DragoBit Ltd

Napisany 02 wrzesień 2017 - 22:35

A do czego Ci potrzebny ten openssl?

 

No jak to do czego ? Zartujesz?
 


  • 0

#4 behemoth

behemoth

    Weteran WHT

  • Firma Bronze
  • PipPipPipPipPipPipPipPip
  • 1236 postów
  • Skąd:Łódź
  • Firma:swhosting.pl
  • Imię:Jakub

Napisany 03 wrzesień 2017 - 00:53

Sam odpowiedz sobie na pytanie:
https://www.cvedetai...ssl-1.0.1e.html
  • 0

#5 Pan Kot

Pan Kot

    Mrrr

  • Zbanowani
  • PipPipPipPipPipPipPipPip
  • 2819 postów

Napisany 03 wrzesień 2017 - 05:26

070_-_OcfzLXQ.gif


Edytowany przez Pan Kot, 08 wrzesień 2017 - 12:50.

  • 1

#6 Vasthi

Vasthi

    Weteran WHT

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 647 postów

Napisany 03 wrzesień 2017 - 07:56

 
No jak to do czego ? Zartujesz?
 


No różne mogą być powody. Sam z siebie raczej nie chce zmieniać jednej z podstawowych pakietów w systemie.

Pytam się do czego ponieważ np. możesz chcieć skomplikować nginxa czy inny webserver z obsługą Http2 (dla chrome) a do tego potrzebujesz przynajmniej OpenSSL 1.0.2.
  • 0

#7 Miłosz

Miłosz

    Weteran WHT

  • Moderatorzy
  • PipPipPipPipPipPipPipPip
  • 4022 postów
  • Skąd:Tuchola
  • Firma:Sys-Com / M-Networks Sp. z o.o.
  • Imię:Miłosz
  • Nazwisko:Oller

Napisany 03 wrzesień 2017 - 09:05

Niedawno spotkaliśmy się z problemem kompilacji php 5.6 na paczkowym opensslu w debianie 9. Trzeba było skompilować ciutkę starszą wersje openssla i php poszedł bez problemów.


  • 0

#8 nolimits

nolimits

    Często na forum

  • Użytkownicy
  • 55 postów
  • Firma:DragoBit Ltd

Napisany 05 wrzesień 2017 - 11:38

No dobra Panowie dzięki za pomoc. Inaczej pytanie sforumułuje . Którą wersje zainstalować w waszej ocenie?


  • 0

#9 Gość_mariaczi_*

Gość_mariaczi_*
  • Goście

Napisany 05 wrzesień 2017 - 12:21

Najświeższą z dystrybucji której używasz :unsure:.


  • 0





0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników