Skocz do zawartości


 

Zdjęcie

ZenBox.pl - Brak wersji bazy PHP

ZenBox.pl - Brak wersji bazy PHP

  • Proszę się zalogować aby odpowiedzieć
7 odpowiedzi na ten temat

ZenBox.pl - Brak wersji bazy PHP

#1 Pokes

Pokes

    Nowy użytkownik

  • Użytkownicy
  • 19 postów

Napisany 14 sierpień 2017 - 09:38

Witam,

 

Pomylone. Nie wiem dlaczego, ale nie chcą mi zainstalować wersji PHP bazy danych w wersji 5.6 - a pilnie jej potrzebuję. 

 

Aktualnie napisali mi, że posiadają wersję 5.5, oraz 10.x - mądre?

 

W specyfikacji przy zakupie jest wyraźnie napisane, jakie są dostępne wersje PHP:

 

Dostępne wersje PHP: 5.2.17 phpinfo
5.3.29 phpinfo
5.4.45 phpinfo
5.5.38 phpinfo
5.6.30 phpinfo
7.0.20 phpinfo
7.1.6 phpinfo

 

Co z tym zrobić?


  • 0

#2 is_wm

is_wm

    Weteran WHT

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 938 postów

Napisany 14 sierpień 2017 - 09:42

A co jeśli ci powiem, że PHP to nie baza danych?


  • 2

#3 Pokes

Pokes

    Nowy użytkownik

  • Użytkownicy
  • 19 postów

Napisany 14 sierpień 2017 - 09:46

Pfu. Mysql. :D


  • 0

#4 is_wm

is_wm

    Weteran WHT

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 938 postów

Napisany 14 sierpień 2017 - 09:53

No to już wszystko wiesz :)


  • 0

#5 Gość_Kamikadze_*

Gość_Kamikadze_*
  • Goście

Napisany 14 sierpień 2017 - 10:10

10.x to mają mariaDB. Odpowiednik MYSQL.


  • 0

#6 Gość_Łukasz_*

Gość_Łukasz_*
  • Goście

Napisany 14 sierpień 2017 - 18:22

Zamiast 5.6 powinieneś spokojnie móc pracować na wspomnianym MariaDB 10.x.

 

Na przyszłość zamiast robić szum niepotrzebny polecam zapoznać się z tym co dokładnie chcesz zrobić i z czym jest problem.


Edytowany przez Łukasz, 14 sierpień 2017 - 18:22.

  • 0

#7 systemy.internetowe

systemy.internetowe

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 140 postów
  • Firma:HTTP 200 usługi IT - Dariusz Janicki
  • Imię:Dariusz
  • Nazwisko:Janicki

Napisany 14 sierpień 2017 - 18:42


Baz danych w wersji 5.6 - a pilnie jej potrzebuję. [..]Aktualnie napisali mi, że posiadają wersję 5.5, oraz 10.x - mądre?

Zawsze możesz wykupić VPS'a i zainstalować/zlecić zainstalowanie tego co potrzebujesz.- mądre?


  • 0

#8 Gość_Łukasz_*

Gość_Łukasz_*
  • Goście

Napisany 14 sierpień 2017 - 18:45

Zawsze możesz wykupić VPS'a i zainstalować/zlecić zainstalowanie tego co potrzebujesz.- mądre?

 

.... najpierw jednak trzeba wiedzieć co dokładnie się chce, a OP zdaje się nie wiedzieć ;-)


  • 0





0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników