Skocz do zawartości


 

Zdjęcie

Wtyczka/widżet facebook - problem

Wtyczka/widżet facebook - problem

  • Proszę się zalogować aby odpowiedzieć
2 odpowiedzi na ten temat

Wtyczka/widżet facebook - problem

#1 max337

max337

    Nowy użytkownik

  • Użytkownicy
  • 10 postów

Napisany 18 marzec 2017 - 19:27

Po zrobieniu przekierowania 301 z https na http na swojej stronie postawionej na joomli mam problem z wtyczką/widżetem facebooka.

Mianowicie nie wczytuje danych zalogowania z fejsa - wygląda to tak jakby nikt nie był zalogowany na facebooku. Kiedy kliknie się w button "Polub tę stronę" to wyświetla się tak: http://prntscr.com/elkacz

 

Raz, że już dawno mam polubiony ten fanpage, a dwa, że nie wykrywa mi mojej profilówki.

Próbowałem znaleźć w pliku php wtyczki, cokolwiek co mogłoby być nie tak, ale niczego nie znalazłem.

 

Tak jakby nie było interakcji na linii fanpage <----> wtyczka na stronie.


Edytowany przez max337, 18 marzec 2017 - 19:46.

  • 0

#2 max337

max337

    Nowy użytkownik

  • Użytkownicy
  • 10 postów

Napisany 18 marzec 2017 - 20:04

Dodam, że odinstalowałem i zainstalowałem ponownie tą wtyczkę. Nadal to samo. Próbowałem również inną i bez zmian.

Wychodzi więc, że ze stroną jest coś nie tak.

 

Może ktoś miał podobny problem?


  • 0

#3 max337

max337

    Nowy użytkownik

  • Użytkownicy
  • 10 postów

Napisany 22 marzec 2017 - 09:35

Temat można zamknąć. Mimo zostawienia przekierowań, samo się naprawiło. Uroki joomli ;)


  • 0





0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników