Skocz do zawartości


 

Zdjęcie

VPS nie wysyła maili

VPS nie wysyła maili mail() php vps

  • Proszę się zalogować aby odpowiedzieć
3 odpowiedzi na ten temat

VPS nie wysyła maili

#1 Declide01

Declide01

    Nowy użytkownik

  • Nowy
  • 1 postów

Napisany 10 luty 2017 - 22:39

Pewnie nie nowy temat ale dla mnie problem nie do przeskoczenia. Żaden ze mnie administrator a co najwyżej robię to hobbystycznie przy amatorskim projekcie.

 

W czym problem?

 

VPS, Nginx, PHP7, MySQL, domena podpięta. Instalacja według poradnika

https://www.digitalo...in-ubuntu-16-04

 

Nie działa mail(). PHPMailer też nie daje rady. Żadnych błędów ale maile nie dochodzą do odbiorców.Czego potrzebuje, żeby rozwiązać ten problem. Nie oczekuje gotowych rozwiązań i kodów. Wystarczą same hasła gdzie mam szukać a resztę sobi doczytam. Za pewne nie jest to jakaś filozofia więc proszę o radę.


  • 0

#2 Łukasz Ostrowski

Łukasz Ostrowski

    Weteran WHT

  • Moderatorzy
  • PipPipPipPipPipPipPipPip
  • 1581 postów
  • Skąd:Bydgoszcz
  • Firma:Sys-Com
  • Imię:Łukasz
  • Nazwisko:Ostrowski

Napisany 11 luty 2017 - 00:22

apt-get install postfix i restart fpma spróbuj. A potem zostają logi.


  • 0

#3 Fizyda

Fizyda

    Stały użytkownik

  • WHT Pro
  • PipPipPipPipPip
  • 495 postów

Napisany 11 luty 2017 - 00:42

apt-get install postfix i restart fpma spróbuj. A potem zostają logi.

 

Czy to nie będzie przypadkiem open relay? Chyba trzeba minimalnie go skonfigurować by było to jakkolwiek bezpieczne i żeby nie trafił na rble.


  • 0

#4 karkow

karkow

    Często na forum

  • Użytkownicy
  • 57 postów

Napisany 15 luty 2017 - 22:01

Ja też miałem problem z Batflatem który korzysta z mail(). Instalacja i odpowiednia konfiguracja exim4 wystarczyła by ze strony wysłać maila.


  • 0






Także otagowane jednym lub więcej z tych słów kluczowych: mail(), php, vps

0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników