Skocz do zawartości


 

Zdjęcie

Częstotliwość Procesora

Częstotliwość Procesora

  • Proszę się zalogować aby odpowiedzieć
19 odpowiedzi na ten temat

Częstotliwość Procesora

#1 kamil306

kamil306

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 172 postów

Napisany 24 styczeń 2017 - 12:09

Mam problem, posiadam serwer dedykowany z ovh: MC-64 Overclocké

 

taktowanie procesora powinno być na 4.4GHz na turbo 4.7GHz, jednak nie mogę wymusić powyżej 4GHz, nie ważne ile rdzeni obciążę nadal jest tak samo, po interwencji ovh i sprawdzeniu biosa dostałem informacje że wszystko było i jest ok.

 

system: Windows server r2 2012

w innych hostingach np. sdc w procesorach intel bez problemu działało turbo na jednym rdzeniu

 

w czym jest problem? dodam że w opcjach zasilania sprawdzałem ustawienia i wszystko jest ok, w programie occt jest napisane ze

current: 4008Mhz

original: unknown

overclok: unknown


  • 0

#2 Bartosz Z

Bartosz Z

    Weteran WHT

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 848 postów
  • Skąd:Lubelskie
  • Imię:Bartosz

Napisany 24 styczeń 2017 - 12:51

Może temperatura jest zbyt wysoka i nie chce się przełączyć w tryb turbo?
  • 0

#3 kamil306

kamil306

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 172 postów

Napisany 24 styczeń 2017 - 13:04

temperatura jest ok


  • 0

#4 Ubinoob

Ubinoob

    Często na forum

  • Użytkownicy
  • 58 postów

Napisany 24 styczeń 2017 - 15:38

Napisz do OVH żeby Ci w biosie zmienili.

http://status.ovh.ne...etails&id=14274


  • 0

#5 kamil306

kamil306

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 172 postów

Napisany 24 styczeń 2017 - 17:07

dzięki, ale pisałem w pierwszym poście ze interweniowało ovh i stwierdzili ze jest ok, nawet fotkę dostałem ze jest ok


  • 0

#6 asdek

asdek

    Nowy użytkownik

  • Użytkownicy
  • 8 postów

Napisany 24 styczeń 2017 - 20:03

Zobacz co wypluwa komenda: cat /sys/devices/system/cpu/cpu0/cpufreq/cpuinfo_max_freq


  • 0

#7 Vasthi

Vasthi

    Weteran WHT

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 648 postów

Napisany 24 styczeń 2017 - 20:19

Zobacz co wypluwa komenda: cat /sys/devices/system/cpu/cpu0/cpufreq/cpuinfo_max_freq


Windows :D
  • 1

#8 asdek

asdek

    Nowy użytkownik

  • Użytkownicy
  • 8 postów

Napisany 24 styczeń 2017 - 20:27

Windows :D

 

Nie doczytałem :) to nie było postu.
 


Edytowany przez asdek, 24 styczeń 2017 - 20:27.

  • 0

#9 kamil306

kamil306

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 172 postów

Napisany 25 styczeń 2017 - 16:32

to jest bardzo dziwne, menedzer zadan jak i occt pokazuje u silnie ze jest 4ghz a taki maly programik jak core temp pokazuje ze jednak dochodzi do 4.5ghz, ale to bardzo rzadko i teraz nie wiem komu wierzyć


  • 0

#10 Kszysiu

Kszysiu

    Weteran WHT

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 1423 postów
  • Skąd:Milanówek
  • Firma:Tiktalik.com
  • Imię:Krzysztof
  • Nazwisko:Wojciechowski

Napisany 25 styczeń 2017 - 16:41

Sprawdź w CPU-Z pod obciążeniem.
  • 0

#11 Gość_Kamikadze_*

Gość_Kamikadze_*
  • Goście

Napisany 25 styczeń 2017 - 16:53

Pewnie jeden program odczytuje prędkość oficjalną wg. modelu a drugi aktualny stan.

 

Taki np. hwmonitor czy cpuz pokaże ci w czasie rzeczywistym wszelkie dane.

 

Popatrz na to porównanie:

 

http://www.imgurl.pl...88c9782a8f4.png


  • 0

#12 kamil306

kamil306

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 172 postów

Napisany 25 styczeń 2017 - 19:37

cpu-z pokazuje 4002mhz, bech oraz stress nie jest w stanie wymusic wiecej, hwmonitor tak samo pokazuje, po przeszukaniu neta udało mi sie znalesc skrypt bat ktory obciaza procesor a po ustawieniu koligacji na jeden rdzen przez chwile hwmonitor tak samo jak core temp pokazali 4600mhz a cpu-z dalej twierdzi ze jest 4002mhz


  • 0

#13 Kszysiu

Kszysiu

    Weteran WHT

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 1423 postów
  • Skąd:Milanówek
  • Firma:Tiktalik.com
  • Imię:Krzysztof
  • Nazwisko:Wojciechowski

Napisany 25 styczeń 2017 - 20:14

Z ciekawości spytam - do czego ci potrzebne tak wysokie taktowanie?
  • 0

#14 kamil306

kamil306

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 172 postów

Napisany 25 styczeń 2017 - 22:02

do serwera gry, nic ciekawego ale zaciekawił mnie ten problem


  • 0

#15 Bartosz Z

Bartosz Z

    Weteran WHT

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 848 postów
  • Skąd:Lubelskie
  • Imię:Bartosz

Napisany 25 styczeń 2017 - 22:30

 

If you notice on your server that the CPU frequency does not exceed 4 GHz under full load

 

Twój przecież osiąga 4 GHz pod pełnym obciążeniem, więc co jest nie tak?

 

Masz dostęp do jakiegoś IPMI/KVM i BIOS'u? Może tam trzeba go najpierw podkręcić?


  • 0

#16 Gość_Kamikadze_*

Gość_Kamikadze_*
  • Goście

Napisany 25 styczeń 2017 - 23:58

Ten procesor ma 4GHz do 4.2 burst. Jeśli ma być podkręcony to proponuję skontaktować się z ovh z tym konkretnym problemem. Wg. oferty on miał już być chyba podkręcony.


  • 0

#17 kamil306

kamil306

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 172 postów

Napisany 26 styczeń 2017 - 05:40

według oferty on jest już podkręcony, interwencja też była,

https://dl.plik.ovh/...70124112327.jpg

 

więc raczej problem leży po stronie systemu


  • 0

#18 theONE

theONE

    Weteran WHT

  • Firma Bronze
  • PipPipPipPipPipPipPipPip
  • 1253 postów
  • Skąd:Warszawa
  • Firma:Dataspace.pl

Napisany 26 styczeń 2017 - 16:08

To miłego przeglądania zarządzania energią bo pewnie gdzieś tam to jest, może ustaw w windows żeby nie działał w trybie oszczędzania energii 


  • 0

#19 Gość_Kamikadze_*

Gość_Kamikadze_*
  • Goście

Napisany 26 styczeń 2017 - 16:35

To miłego przeglądania zarządzania energią bo pewnie gdzieś tam to jest, może ustaw w windows żeby nie działał w trybie oszczędzania energii 

 

Standardowo jest chyba w trybie zrównoważonym i trzeba ustawić na maksymalna wydajność o ile dobrze pamiętam.


  • 0

#20 kamil306

kamil306

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 172 postów

Napisany 26 styczeń 2017 - 17:56

tak zmieniałem już opcje zasilenia, niestety nie daje żadnego rezultatu


  • 0





0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników