Skocz do zawartości


 

Zdjęcie

Nagłe zatrzymanie serwera HTTP

Nagłe zatrzymanie serwera HTTP

  • Proszę się zalogować aby odpowiedzieć
6 odpowiedzi na ten temat

Nagłe zatrzymanie serwera HTTP

#1 franiuu

franiuu

    Regularny użytkownik

  • Użytkownicy
  • 86 postów
  • Skąd:Kraków
  • Firma:DarkFence

Napisany 23 sierpień 2016 - 15:59

Witajcie ponownie :)

Tym razem mam do was nieco inne pytanie. Spotkała mnie ostatnia dość dziwna sytuacja polegająca na tym, że pod wieczór mój serwer http nagle przestał działać. Za pierwszym razem to zignorowałem, ponieważ doszedłem do wniosku, że jest to spowodowane moimi eksperymentami na serwerze. Wczoraj wieczorem sytuacja miała miejsce drugi raz. Cały serwer funkcjonuje lecz Apache nagle znika. Szukałem jego folderu poprzez ssh lecz albo szukałem w złym miejscu (był instalowany automatycznie) albo został usunięty. Czy mógł zawinić Plesk? Załączam ss ze statusem serwera. Ma ktoś może pomysł jak powinienem to naprawić?

Załączone pliki



#2 Gość_Łukasz_*

Gość_Łukasz_*
  • Goście

Napisany 23 sierpień 2016 - 16:00

Logi.



#3 SiXwishlist

SiXwishlist

    Freedom Forever

  • Firma Bronze
  • PipPipPipPipPipPipPipPip
  • 2366 postów
  • Skąd:Great Britain
  • Firma:SiXwishlist

Napisany 23 sierpień 2016 - 16:03

https://kb.plesk.com/en/128431



#4 franiuu

franiuu

    Regularny użytkownik

  • Użytkownicy
  • 86 postów
  • Skąd:Kraków
  • Firma:DarkFence

Napisany 23 sierpień 2016 - 16:43

https://kb.plesk.com/en/128431

  Próbowałem. Nic to nie dało.

Logi.

Przeszukałem. Jedyne co znalazłem to dot. klusza RSA lub certyfikatu SSL. I kilka niezwiązanych z tym tematem.

#5 SiXwishlist

SiXwishlist

    Freedom Forever

  • Firma Bronze
  • PipPipPipPipPipPipPipPip
  • 2366 postów
  • Skąd:Great Britain
  • Firma:SiXwishlist

Napisany 23 sierpień 2016 - 16:49

Poczekaj, bo nie rozumiem czegoś. Po co grzebiesz w konsoli skoro nie wiesz co robisz? Ten link co podałem pomoże tylko jeżeli niczego fizycznie nie usunąłeś z poziomu konsoli i jeżeli na obecną chwilę możesz zalogować się do panelu Plesk pomimo braku aktywnej usługi HTTP i uruchomić ją. Usługa HTTP i sam PLESK działają niezależnie. Tyle w temacie



#6 franiuu

franiuu

    Regularny użytkownik

  • Użytkownicy
  • 86 postów
  • Skąd:Kraków
  • Firma:DarkFence

Napisany 23 sierpień 2016 - 17:06

Tak jak wspomniałeś mogę zalogować się do panelu, a strona sama w sobie nie działa. Lecz mimo wykonania tych czynności nie przyniosły one żądanego efektu. Nic nie usuwałem z poziomu konsoli.

#7 SiXwishlist

SiXwishlist

    Freedom Forever

  • Firma Bronze
  • PipPipPipPipPipPipPipPip
  • 2366 postów
  • Skąd:Great Britain
  • Firma:SiXwishlist

Napisany 23 sierpień 2016 - 17:13

mam chwilę ,podaj mi login i pass na PW to sprawdzę co tam się dzieje.





0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników