Skocz do zawartości


 

Zdjęcie

Znowu problemy z forum?

Znowu problemy z forum?

  • Proszę się zalogować aby odpowiedzieć
48 odpowiedzi na ten temat

Znowu problemy z forum?

#41 dext

dext

    Często na forum

  • Użytkownicy
  • 69 postów
  • Imię:Krzysiek

Napisany 18 lipiec 2016 - 10:35

Potwierdzam co kliknięć błąd 502

 

502 Bad Gateway

nginx



#42 Gość_Bartosz Gadzimski_*

Gość_Bartosz Gadzimski_*
  • Goście

Napisany 18 lipiec 2016 - 10:36

Tak, walczymy bo samo się pojawiło i narazie w logach pusto.



#43 Gość_Bartosz Gadzimski_*

Gość_Bartosz Gadzimski_*
  • Goście

Napisany 18 lipiec 2016 - 12:02

Znowu się komuś nudzi i ataki lecą.



#44 Gość_patrys_*

Gość_patrys_*
  • Goście

Napisany 18 lipiec 2016 - 13:17

Przecież te 502 wysyła Nginx, więc musi być to w jego logach, a druga sprawa, że rwało losowe requesty przy rozpoczęciu wykonywania php, więc bardziej to wygląda na segfault, niż atak dos/ddos ;)

 



#45 Gość_Spoofy_*

Gość_Spoofy_*
  • Goście

Napisany 18 lipiec 2016 - 13:19

Brawo dla przedmówcy - nic dodać nic ująć :D

#46 Gość_Bartosz Gadzimski_*

Gość_Bartosz Gadzimski_*
  • Goście

Napisany 18 lipiec 2016 - 13:22

502 było bo requestów było tyle, że się ngnix nie wyrabiał (limity), były zwiększane limity + cięty atak aż się opanowało.



#47 Pan Kot

Pan Kot

    Mrrr

  • Zbanowani
  • PipPipPipPipPipPipPipPip
  • 2819 postów

Napisany 18 lipiec 2016 - 13:56

Od limitów nginxa jest 503, a nie 502 Bartku ;).

 

No chyba, że masz limity po stronie php.ini, to się nie wtrącam.



#48 Gość_Bartosz Gadzimski_*

Gość_Bartosz Gadzimski_*
  • Goście

Napisany 18 lipiec 2016 - 14:09

php-fpm i brakło pod naporem, nie ngnix. Jak chcecie to wkleje logi jak jeszcze mają konsolę otwartą + strace :)



#49 SchErk

SchErk

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 223 postów
  • Firma:Newbie

Napisany 18 lipiec 2016 - 14:10

a może czas na cloudflare?







0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników