Skocz do zawartości


 

Zdjęcie

Wersja 5.1.73 biblioteki MySQL dla PHP różni się od wersji 5.5.38 serwera MySQL

Wersja 5.1.73 biblioteki MySQL dla PHP różni się od wersji 5.5.38 serwera MySQL MySQL

  • Proszę się zalogować aby odpowiedzieć
5 odpowiedzi na ten temat

Wersja 5.1.73 biblioteki MySQL dla PHP różni się od wersji 5.5.38 serwera MySQL

#1 paplo22

paplo22

    Czasami na forum

  • Użytkownicy
  • 31 postów
  • Imię:Pawel

Napisany 13 lipiec 2015 - 13:39

Witam

 

Chciałbym się zapytac jak zaktualizować tą "Wersja 5.1.73 biblioteki MySQL" na serverze vps czytam i nigdzie nie moge znaleść kąkretnej odpowiedzi. Błąd wygłata tak:

 

Załączony plik  msqlForum.jpg   94,29K   3 pobrań


  • 0

#2 krzos

krzos

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 110 postów

Napisany 13 lipiec 2015 - 14:07

Chyba tak: apt-get update && apt-get install php5-mysql
  • 0

#3 Gość_patrys_*

Gość_patrys_*
  • Goście

Napisany 13 lipiec 2015 - 14:44

Skorzystać z mysqlnd, albo zainstalować PHP też z Dotdeb.


  • 0

#4 Pan Kot

Pan Kot

    Mrrr

  • Zbanowani
  • PipPipPipPipPipPipPipPip
  • 2819 postów

Napisany 14 lipiec 2015 - 00:40

Polecam mysqlnd, pod każdym względem lepszy.


  • 0

#5 paplo22

paplo22

    Czasami na forum

  • Użytkownicy
  • 31 postów
  • Imię:Pawel

Napisany 14 lipiec 2015 - 14:02

czyli mam rozumieć ze wykonanie tego: http://php.net/manua...lnd.install.php

zniweluje ten błąd?


  • 0

#6 Gość_patrys_*

Gość_patrys_*
  • Goście

Napisany 14 lipiec 2015 - 14:03

tak


  • 0






Także otagowane jednym lub więcej z tych słów kluczowych: MySQL

0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników