Skocz do zawartości


 

Zdjęcie

Problem z konfiguracją DNS na Kimsufi

Problem z konfiguracją DNS na Kimsufi Kimsufi DNS

  • Proszę się zalogować aby odpowiedzieć
3 odpowiedzi na ten temat

Problem z konfiguracją DNS na Kimsufi

#1 gicupl

gicupl

    Nowy użytkownik

  • Nowy
  • 2 postów
  • Imię:Gracjan

Napisany 18 czerwiec 2015 - 01:50

Witam,
 
Mam ogromny problem.
Zaczyna sie od domeny sagitari.uk 
 
Otóz w OVH managerze dodalem DNS, który powinien prowadzic do Kimsufi, mianowicie:
 
ns3006711.ip-151-80-42.eu
ns.kimsufi.com
 
Nie moge zatem usunac starych DNS (nie ma znaczka usun):
 
dns110.ovh.net
ns110.ovh.net
 
Zmienilem w strefie DNS rekord A na nastepujacy by prowadzil do nowego serwera Kimsufi:
 
sagitari.uk. A 151.80.42.202
 
Cala reszta wyglada nastepujaco:
 
sagitari.uk. NS dns110.ovh.net. 
sagitari.uk. NS ns110.ovh.net. 
sagitari.uk. MX 1 sagitari.uk. 
_autodiscover._tcp.sagitari.uk. SRV 0 0 443 mailconfig.ovh.net. 
_imaps._tcp.sagitari.uk. SRV 0 0 993 ssl0.ovh.net. 
_submission._tcp.sagitari.uk. SRV 0 0 465 ssl0.ovh.net. 
sagitari.uk. A 151.80.42.202 
mail.sagitari.uk. A 151.80.42.202 
autoconfig.sagitari.uk. CNAME mailconfig.ovh.net. 
ftp.sagitari.uk. CNAME sagitari.uk. 
imap.sagitari.uk. CNAME ssl0.ovh.net. 
mail.sagitari.uk. CNAME ssl0.ovh.net. 
pop3.sagitari.uk. CNAME ssl0.ovh.net. 
smtp.sagitari.uk. CNAME ssl0.ovh.net. 
www.sagitari.uk. CNAME sagitari.uk. 
sagitari.uk. TXT "1|www.sagitari.uk" 
ownercheck.sagitari.uk. TXT "5d723715" 
www.sagitari.uk. TXT "3|welcome" 
www.sagitari.uk. TXT "l|gb"
 
Czy jest cos jeszcze w tej strefie co powinienem zmienic aby e-mail @sagitari.uk zaczal poprawnie funkcjonowac?
 
Panel to Plesk 12. Po wejsciu w zakladke e-mail i kliknieciu ikonke przekierowania do roundcube - nie dziala - otrzymuje komunikat:
 
The server at webmail.sagitari.uk can't be found because the DNS look-up failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network.
 
Najsmieszniejsze jest to, ze domena naturalnie.tv posiada takie same ustawienia DNS a roundcube sie normalnie wlacza
 
Na wszystkie nowo skonfigurowane skrzynki e-mail w Kimsufi maile przychodza ale nie WYCHODZA. Nie dochodza nigdzie pomimo, ze widnieja jako wyslane
 
Co robic? - Prosze o porady!  :-(

  • 0

#2 Gość_Spoofy_*

Gość_Spoofy_*
  • Goście

Napisany 18 czerwiec 2015 - 08:33

1-primo - don't panic! ;-)

2-secundo - wróć i zacznij od początku.

Nie wiem jak to jest w Plesku ale popatrz na konfigurację postfix'a zwracając szczególną uwagę na host z jakiego ma wychodzić mail. Może również zależy od tego na jaką skrzynkę wysyłasz dane mail'e, hm? Zobacz co pokazuje http://mail-tester.com/ - może powinieneś ustawić jakieś klucze dkim albo adres jest gdzieś zblacklistowany.

3-trieto - nie mam pojęcia jak to wygląda w panelu kimsufi bo nie korzystam z ich serwerów jako primary NS, ale ewidentnie problem leży w ustawieniu domeny na jakich NS'ach ma leżeć (http://check.dns.pl/). Z poziomu panelu kimsufi zerknij nie na konfigurację rekordów domeny a na serwery DNS na jakich leżą (nawet zaawansowana/ręczna konfiguracja rekordów odrzuca wpisy NS) i tam je zmień na właściwe - usuń te: dns110.ovh.net, ns110.ovh.net - tak przynajmniej się to robiło w OVH managerv3.

I na przyszłość dobra rada - jak już posiadasz kilkanaście domen to wybierz jakieś ludzkie rozwiązanie do zarządzania nimi - kup sobie gdzieś VPS'a i postaw na nim primary NS i ew. korzystaj ze slave'a w OVH/kimsufi.

Pozdrawiam.


Edytowany przez Spoofy, 18 czerwiec 2015 - 08:38.

  • 0

#3 gicupl

gicupl

    Nowy użytkownik

  • Nowy
  • 2 postów
  • Imię:Gracjan

Napisany 18 czerwiec 2015 - 15:29

Hej,

 

Dzięki wielkie za odpowiedź.

Z DNS'ami już chyba ogarnąłem.

 

W OVH mi poradzili by nie używać tych łączących się bezpośrednio z Kimsufi a zostawić ich domyślne DNS a rekord A zmienić tylko na IP serwa w Kimsufi.

 

Faktycznie - działa.

 

Co do maila wysyłanego z office [at] sagitari.uk

http://www.mail-tester.com/web-O7Iykr

 

Czyli jednak chyba maile dochodzą... :)

 

Swoją drogą świetne narzędzie do sprawdzania wiarygodności maila! Dzięki niemu podniosłem swój wynik z -3.3/10 na 5.3/10

 

Nie wiem tylko jak ustawić te klucze DKIM..

 

Dziękuję Ci dobry człowieku :)

 


Edytowany przez gicupl, 18 czerwiec 2015 - 15:31.

  • 0

#4 Gość_Spoofy_*

Gość_Spoofy_*
  • Goście

Napisany 20 czerwiec 2015 - 05:37

Hej,

 

Dzięki wielkie za odpowiedź.

Z DNS'ami już chyba ogarnąłem.

 

W OVH mi poradzili by nie używać tych łączących się bezpośrednio z Kimsufi a zostawić ich domyślne DNS a rekord A zmienić tylko na IP serwa w Kimsufi.

 

Faktycznie - działa.

 

Co do maila wysyłanego z office [at] sagitari.uk

http://www.mail-tester.com/web-O7Iykr

 

Czyli jednak chyba maile dochodzą... :)

 

Swoją drogą świetne narzędzie do sprawdzania wiarygodności maila! Dzięki niemu podniosłem swój wynik z -3.3/10 na 5.3/10

 

Nie wiem tylko jak ustawić te klucze DKIM..

 

Dziękuję Ci dobry człowieku :)

 


Nie ma za co ;-)
Co do kluczy DKIM to pogoogle'uj - np. https://www.digitalo...n-debian-wheezy ;-)


  • 0






Także otagowane jednym lub więcej z tych słów kluczowych: Kimsufi, DNS

0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników