Skocz do zawartości


 

Zdjęcie

[ECO ATMAN] Nie działa

[ECO ATMAN] Nie działa Prawdopodobnie DDoS

  • Proszę się zalogować aby odpowiedzieć
74 odpowiedzi na ten temat

[ECO ATMAN] Nie działa

#1 robson_ek

robson_ek

    Nowy użytkownik

  • Użytkownicy
  • 12 postów

Napisany 23 listopad 2014 - 20:02

Zdarza się im to coraz częściej. Ostatnimi czasy nawet codziennie. Niby coś próbują łatać, ale ewidentnie nie dają rady...

 

>ping eco.atman.pl -t
 
Pinging eco.atman.pl [217.17.35.181] with 32 bytes of data:
Request timed out.
Reply from 217.17.35.181: bytes=32 time=8ms TTL=58
Reply from 217.17.35.181: bytes=32 time=8ms TTL=58
Reply from 217.17.35.181: bytes=32 time=8ms TTL=58
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Reply from 217.17.35.181: bytes=32 time=9ms TTL=58
Reply from 217.17.35.181: bytes=32 time=9ms TTL=58
Reply from 217.17.35.181: bytes=32 time=9ms TTL=58
Reply from 217.17.35.181: bytes=32 time=9ms TTL=58
Request timed out.
Reply from 217.17.35.181: bytes=32 time=8ms TTL=58
Request timed out.
Reply from 217.17.35.181: bytes=32 time=9ms TTL=58
Request timed out.
Request timed out.
Request timed out.
Reply from 217.17.35.181: bytes=32 time=8ms TTL=58
Request timed out.
Reply from 217.17.35.181: bytes=32 time=8ms TTL=58
Reply from 217.17.35.181: bytes=32 time=8ms TTL=58
Request timed out.
Reply from 217.17.35.181: bytes=32 time=9ms TTL=58
Request timed out.
Request timed out.
Request timed out.
Reply from 217.17.35.181: bytes=32 time=8ms TTL=58

Edytowany przez robson_ek, 23 listopad 2014 - 20:04.


#2 robson_ek

robson_ek

    Nowy użytkownik

  • Użytkownicy
  • 12 postów

Napisany 23 listopad 2014 - 20:44

20:42 Koniec awarii. Czas padu około 1h.



#3 pako

pako

    Nowy użytkownik

  • Użytkownicy
  • 5 postów

Napisany 23 listopad 2014 - 23:20

Dzisiejszy problem dotknął zapewne większość klientów Atman Eco, w tym naszej serwisy oraz stronę https://eco.atman.pl. Według informacji z Atman dzisiejsze problemy związane były z atakiem DDos na jednego z klientów.



#4 Gość_patrys_*

Gość_patrys_*
  • Goście

Napisany 24 listopad 2014 - 10:59

Problemy z siecią ciągną się od ponad 2tyg, teraz się trochę poprawiło, bo była istna katastrofa no ale dalej jest to ciężkie do przyjęcia.

 



#5 robson_ek

robson_ek

    Nowy użytkownik

  • Użytkownicy
  • 12 postów

Napisany 25 listopad 2014 - 00:45

Dzisiaj znów był DDoS od około 22:10 i trwał około godzinę...

 

 

P.S. Widzimy się jutro...



#6 robson_ek

robson_ek

    Nowy użytkownik

  • Użytkownicy
  • 12 postów

Napisany 25 listopad 2014 - 19:18

Tak jak pisałem wczoraj dziś też awaria atmana.

 

Pinging eco.atman.pl [217.17.35.181] with 32 bytes of data:
Reply from 217.17.35.181: bytes=32 time=14ms TTL=58
Request timed out.
Request timed out.
Reply from 217.17.35.181: bytes=32 time=12ms TTL=58
 
Ping statistics for 217.17.35.181:
    Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),
Approximate round trip times in milli-seconds:
    Minimum = 12ms, Maximum = 14ms, Average = 13ms
 
To już nie jest śmieszne. Nie polecam nikomu tej firmy!

Ping statistics for 217.17.35.181:
    Packets: Sent = 128, Received = 60, Lost = 68 (53% loss),
Approximate round trip times in milli-seconds:
    Minimum = 9ms, Maximum = 70ms, Average = 13ms


#7 pako

pako

    Nowy użytkownik

  • Użytkownicy
  • 5 postów

Napisany 25 listopad 2014 - 19:31

Potwierdzam, my też obserwujemy przerwy w ostatnich trzech dniach w godzinach wieczornych. Wygląda na to, że właśnie trwa kolejny atak.



#8 Gość_l3szcz_*

Gość_l3szcz_*
  • Goście

Napisany 25 listopad 2014 - 19:33

Ataki na pukawke?



#9 Gość_patrys_*

Gość_patrys_*
  • Goście

Napisany 25 listopad 2014 - 19:34

Potwierdzam istna katastrofa...

Ja nie wiem, czy tak trudno jest wyrzucić kłopotliwego klienta ? Bo wątpię, że to losowe serwery albo zemsta na Atmanie ;)



#10 robson_ek

robson_ek

    Nowy użytkownik

  • Użytkownicy
  • 12 postów

Napisany 25 listopad 2014 - 19:37

Chyba wstało. Dzisiaj tylko 20 minut. To jak Panowie widzimy się jutro?



#11 pako

pako

    Nowy użytkownik

  • Użytkownicy
  • 5 postów

Napisany 25 listopad 2014 - 19:42

Podobno dzisiaj to nie był DDos tylko problem z konfiguracją sieci Atman.



#12 Gość_patrys_*

Gość_patrys_*
  • Goście

Napisany 25 listopad 2014 - 20:06

j/w to nie był atak, a złośliwość rzeczy martwych i problem został rozwiązany.

 

To jak Panowie widzimy się jutro?

 

Z informacji uzyskanych od działu technicznego, zostały wdrożone już odpowiedenie zabezpieczenia, więc nie powinniśmy się jutro zobaczyć.

 

W sumie i tak nie było to tak bolesne jak ostatnia awaria takiego OVH na węźle w Warszawie...



#13 robson_ek

robson_ek

    Nowy użytkownik

  • Użytkownicy
  • 12 postów

Napisany 25 listopad 2014 - 20:53

j/w to nie był atak, a złośliwość rzeczy martwych i problem został rozwiązany.

 

Z informacji uzyskanych od działu technicznego, zostały wdrożone już odpowiedenie zabezpieczenia, więc nie powinniśmy się jutro zobaczyć.

 

W sumie i tak nie było to tak bolesne jak ostatnia awaria takiego OVH na węźle w Warszawie...

Mi już też to mówili parę razy :D



#14 pako

pako

    Nowy użytkownik

  • Użytkownicy
  • 5 postów

Napisany 25 listopad 2014 - 21:28

Znów są problemy?



#15 Gość_patrys_*

Gość_patrys_*
  • Goście

Napisany 25 listopad 2014 - 21:34

Monitorowane serwery działają poprawnie, pokaż MTR.



#16 Kamil93

Kamil93

    Nowy użytkownik

  • Nowy
  • 0 postów
  • Imię:Kamil

Napisany 25 listopad 2014 - 21:37

Potwierdzam, znowu problemy. Mam identyczny spadek na wykresach strony.



#17 true

true

    Nowy użytkownik

  • Użytkownicy
  • 1 postów

Napisany 25 listopad 2014 - 21:42

1. To nie był ddos, tylko awaria sprzetowa na corowym switchu w stacku.
2. Z tego co wiem, poszły spore inwestycje w przebudowę infra. na przestrzeni 3 tyg.
3. Być może potrzeba czasu na dogranie tych rozwiązań.
4. To nie jest tak, że można sobie wywalić problematycznego klienta. Bo to nie ta skala. Zawsze ktoś kogoś zaatakuje bo coś tam.
Owszem są troublemakerzy, ale wyłuskać ich w tysiącach serwerów, to nie jest taka prosta sprawa. To nie ta skala.
 

Sytuacja zmienia się dynamicznie, zawsze na jesieni i stąd wysyp różnych dziwnych problemów nie tylko na naszym podwórku.
Ostatnio padła Azure MS. Taka specyfika Internetu, ale roku na rok jest coraz lepiej.

Dajmy im czas, zamiast wydawać wyroki.
 

 


 6. ecoserver.thinx.pl                0.0%    23   13.3  13.4  13.3  13.8   0.1
 7. w1a0c9.eco.atman.pl               0.0%    23   13.4  13.5  13.4  13.7   0.1
 8. ip-1.31-186-81-84.net.eco.atman.  0.0%    23   13.7  13.7  13.6  13.9   0.1
 9. ip-210.eco.atman.pl               0.0%    23   13.8  14.1  13.8  15.0   0.3
 



#18 theONE

theONE

    Weteran WHT

  • Firma Bronze
  • PipPipPipPipPipPipPipPip
  • 1253 postów
  • Skąd:Warszawa
  • Firma:Dataspace.pl

Napisany 25 listopad 2014 - 21:51

Tak, sa problemy ze switchami szkieletowymi w infrastrukturze eco przez co jedna z serwerowni (stoi w niej tez strona eco) jest momentami odcinana od swiata...

 

 

Witam

 
W chwili obecnej występują problemy z działaniem sieci szkieletowej 10 Gbit/s external ECO pomiędzy serwerowniami zlokalizowanymi na Grochowskiej 21a. Aktualnie trwają prace mające przywrócić poprawne funkcjonowanie sieci szkieletowej. Czas skutecznej diagnostyki i naprawy jest w tym momencie nieznany.
 
 
Odnośnie ataków DDOS:
Na ten moment wprowadziliśmy doraźne rozwiązanie polegające na zaprzestaniu rozgłaszania się do Rosyjskich punktów wymiany ruchu co spowodowało zmianę kierunku i zmniejszenie wolumenu ataku na infrastrukturę. Dzięki temu filtry jakie zawsze działały w infrastrukturze ECO i rocznie blokują około 8000 ataków na naszych klientów  i skutecznie blokują ataki. Niezależnie od tego w dniu jutrzejszym przeprowadzona będzie rozbudowa infrastruktury sieciowej ECO, powiększenie uplinków, rozbudowa filtrów sieciowych, która pozwoli na filtorwanie znacznie większych ataków.

 



#19 pako

pako

    Nowy użytkownik

  • Użytkownicy
  • 5 postów

Napisany 25 listopad 2014 - 21:54

U nas były krótkotrwałe przerwy pomiędzy 21:30 a 21:40 - tym razem szybko rozwiązali problem.

 



#20 Gość_l3szcz_*

Gość_l3szcz_*
  • Goście

Napisany 25 listopad 2014 - 23:58

Info od sysopa ATM:

Wysypał się jeden ze stackowanych switchy szkieletowych i zaczął dropować, uporaliśmy się szybko z problem i serwery działają normalnie.







0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników