Skocz do zawartości


 

Zdjęcie

Serwer ts3 nie działa po sciągnięciu blokady ip

Serwer ts3 nie działa po sciągnięciu blokady ip ts3 nie działa po sciągnięciu blokady ip ip blokady nie działa po sciągnięciu

  • Proszę się zalogować aby odpowiedzieć
2 odpowiedzi na ten temat

Serwer ts3 nie działa po sciągnięciu blokady ip

#1 JiVen

JiVen

    Nowy użytkownik

  • Użytkownicy
  • 8 postów

Napisany 20 marzec 2014 - 20:11

Siemanko mam problem ponieważ mam serwer TS3 ze wzgledu na to że podpiąłem pod niego domenę która nie była zarejestrowana z licencją został on zablokowany tydzień męczyłem sie z debilami z ts'a zeby go odblokowali dziś dostałem pozytywna odpowiedz serwer został odblokowany ale zeby nie było zbyt kolorowo to serwer nie chce się odpalić i ja sie pytam jak k.... oni przez samą blokadę IP nie ingerując w pliki mogą tak popsuć serwer ? < to pierwsze pytanie. Teraz gdy odpalam serwer to po komendzie 

 

./ts3server_startscript.sh start  < serwer niby się odpala 

ale jak wpisze już 

 

./ts3server_startscript.sh status < to wywala 

 

Server seems to have died

 

prawdopodobnie (tak mi sie wydaje) to dzieje sie przez licencje ( bo nwm moze odblkowali ip a licencje cofnęli 

)

 

wywalając z plików  licensekey.dat

 

i startując serwer jest git teoretycznie bo po wpisaniu status pisze Server is running a nie Server seems to have died ale chcąc wbić na serwer pisze Failed to connect to server  i nie ważne czy jest ten plik licensekey.dat czy go niema pisze tak samo tylko co innego pisze w konsoli ale na serwer tak czy siak sie nie dostane

 

Dopiszę, że tak na 2-3 dni przed zablokowaniem serwera coś mnie podkusiło i skopiowałem cały folder /home czyli tam gdzie jest serwer ts3 i pytanko jak zreinstalować serwer ? I ile odzyskam z tych plików w sensie kanały, grupy to wszystko wróci czy nie wróci praktycznie nic ?


  • 0

#2 SanKen

SanKen

    Weteran WHT

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 547 postów
  • Skąd:/var/logs
  • Imię:Matthew

Napisany 20 marzec 2014 - 20:42

Daj na PW dane do konta SSH. Poprawie ci to skoro mam trochę czasu, ale nie gwarantuje ci przywrócenia licencji.


  • 0

#3 JiVen

JiVen

    Nowy użytkownik

  • Użytkownicy
  • 8 postów

Napisany 20 marzec 2014 - 21:37

Dzięki wielkie xd nwm jak to zrobił ale naprawił :)


  • 0






Także otagowane jednym lub więcej z tych słów kluczowych: ts3, nie działa, po sciągnięciu, blokady ip, ip, blokady, nie, działa, po, sciągnięciu

0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników