Skocz do zawartości


 

Zdjęcie

Terminal HP 5720- serwer domowy

Terminal HP 5720- serwer domowy terminal serwer domowy 5720

  • Proszę się zalogować aby odpowiedzieć
61 odpowiedzi na ten temat

Terminal HP 5720- serwer domowy

#21 Max25

Max25

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 102 postów

Napisany 07 marzec 2013 - 19:44

Taśmę ATA to już powoli w antykwariacie trzeba szukać [...]

a może da się pod ten terminal podpiąć dysk po SATA?(oczywiście dysk z takim złączem)


  • 0

#22 Gość_Kamikadze_*

Gość_Kamikadze_*
  • Goście

Napisany 07 marzec 2013 - 19:49

Chyba będziesz musiał zainwestować w kontroler po PCI (zapewne drogo to też nie wyniesie) ;) o ile jest takie złącze tam


  • 0

#23 Max25

Max25

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 102 postów

Napisany 07 marzec 2013 - 19:52

Jest, ale obok radiatora, więc bardzo wąsko, więc pewnie trzeba kupić PCI kątowe. No jestem ciekaw czy poradzę sobie z instalacją linuxa i później z zarządzeniem. Dłuuuuga droga mnie czeka :)


  • 0

#24 RafoX

RafoX

    Weteran WHT

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 1433 postów
  • Skąd:Płock
  • Imię:Rafał

Napisany 07 marzec 2013 - 20:17

Też to sobie zamówię he.

Swoją drogą nie spodziewałem się że to tak tanie;) Dysk z lapka jakiś leży ram też.


  • 0

#25 IceBeast

IceBeast

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 291 postów

Napisany 07 marzec 2013 - 22:32

Ja też się chyba zdecyduję. I przy okazji znajdę zastosowanie dla dysku 40 gb który kupiłem za 10 zł kilka miechów temu :)


  • 0

#26 Gość_Kamikadze_*

Gość_Kamikadze_*
  • Goście

Napisany 07 marzec 2013 - 22:45

Ja mam w podobnym (nie terminal a zwykła płytka miniITX VIA) 2x40GB raid 1 pod ownCloud i sprawuję się na razie ok ;)


  • 0

#27 Max25

Max25

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 102 postów

Napisany 18 marzec 2013 - 23:59

Już na dniach mam zamiar kupić ten terminal, ale podstawowe pytanie :) . Rozumiem, że nie będzie problemów z uruchomieniem tego serwera w domu przy prywatnym IP? Aby każdy użytkownik Wifi czy sieci domowej widział serwer również jako dysk?:)


  • 0

#28 FrozenShade

FrozenShade

    Regularny użytkownik

  • Użytkownicy
  • 81 postów

Napisany 19 marzec 2013 - 01:02

Z allegro dostaniesz czysty sprzęt, ewentualnie z jakimś linuxem. Ze strony HP pobierasz instalke XP Embedded, instalujesz używając pendriva. XPE jest prawie tak samo funkcjonalny jak pełny XP, nie będziesz miał żadnych problemów. Jeśli wymienisz wewnętrznego flashdiska na normalny hdd to wyłącz całkowicie EWF.


  • 0

#29 pietrovek

pietrovek

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 176 postów

Napisany 19 marzec 2013 - 08:49

ja kupiłem do firmy i używamy takiego jako serwer wydruku do pewnej drukarki - w zupełności 256MB flashu wystarczyło na zainstalowanie slitaz+cups+wszystko co potrzeba i jeszcze zostało a czas bootowania też miły bo 7s do pełnego uruchomienia :) chodzi to bardzo stabilnie i bezawaryjnie także polecam! :)


  • 0

#30 Max25

Max25

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 102 postów

Napisany 31 marzec 2013 - 18:15

Trochę to trwało, ale zamówilem terminal.

Mam pytanie czy to urządzenie można poźniej wykorzystać jako DLNA zasobów multimedialnych, które podłącze pod TV?


  • 0

#31 Gość_Adam Szendzielorz_*

Gość_Adam Szendzielorz_*
  • Goście

Napisany 31 marzec 2013 - 19:03

Trochę to trwało, ale zamówilem terminal.

Mam pytanie czy to urządzenie można poźniej wykorzystać jako DLNA zasobów multimedialnych, które podłącze pod TV?

 

Na DLNA powinno wystarczyc! Tam sie przede wszystkim transfer z dysku liczy jezeli bedziesz odtwarzal np. filmy w HD. Procek chyba wyrobi :)


  • 0

#32 Max25

Max25

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 102 postów

Napisany 17 kwiecień 2013 - 21:31

Witam,

Zakupiłem terminal, dysk 80 GB ATA oraz taśmę 44 pinową. Niestety mam problemy z dyskiem.
Co prawda dysk jest czysty i mam nadzieje, że prawidłowo podpiąłem go taśma.(http://tnij.com/tasma_dysk)
Po podłączeniu dysku terminal ma zwiechę podczas wyświetlania logo HP. Nie reaguje na klawisze TAB, F10,oraz F12(http://tnij.com/HP_INVENT). Dysk pracuje(czuć wibracje)
Czasem po bardzo długim czasie przełączy doTAB-POST screen (http://tnij.com/post_screen), ale bardzo długo tam wczytuje dane.
Czasem z dyskiem terminal w ogóle nie rusza.
Bez dysku wszystko śmiga. Nie ma zwiechy. Wchodzi bez problemu do biosa (http://tnij.com/bios_terminal), oraz stara sie odczytac dyski (odlączony) (http://tnij.com/bez_dysku)

Czy da się to jako rozwiązać? Jaka jest tego przyczyna?
 

 


  • 0

#33 Gość_Kamikadze_*

Gość_Kamikadze_*
  • Goście

Napisany 17 kwiecień 2013 - 22:01

Sprawdź po 1 czy dobrze podłączasz taśmę (czy nie do góry nogami) po 2. sprawdź czy nie ma taśma przerwanych nitek (sprawdź palcem) po 3 czasem CMOS pomaga (defalt bios, zworki na płycie - poczytaj manual).


  • 0

#34 FrozenShade

FrozenShade

    Regularny użytkownik

  • Użytkownicy
  • 81 postów

Napisany 18 kwiecień 2013 - 11:56

Tam chyba nie ma zworek na płycie. Jak już to trzeba wyjąć baterię podtrzymującą cmos i zewrzeć bieguny w kieszonce na baterię.

Skoro dysk jest rozpoznawany to znaczy, że taśma jest odpowiednio podłączona. Sprawdź w biosie jak jest taki dysk ustawiony. Auto? Spróbuj samemu wykryć dysk i zapisz ustawienia.

Podłącz inny dysk, podłącz ten dysk do innego komputera, jeśli masz taką możliwość. Całkiem możliwe, że to wina dysku.

 


  • 0

#35 Max25

Max25

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 102 postów

Napisany 19 kwiecień 2013 - 11:55

Problem z dyskiem rozwiązałem. Potrzebna była zworka do wybrania master/slave. Ze względu na szerokość taśmy musiałem wybrać slave (http://tnij.com/zworka)

 

Dzięki pomocy Kamikadze zainstalowałem debian'a-6.0.7-i386-CD-1.iso na bootowalnym USB.

Wykonałem partycje (boot,root,home,usr,var,temp,swap), zainstalowalem podstawowy system bez środowiska graficznego.

Następnie chciałem zainstalować SAMBE do współdzielenia plików i drukarek w sieci. Niestety za każdym razem wymaga płyty CD.

używałem kodu:

# aptitude update
# aptitude install samba

oraz

 apt-get install samba

Czy da się to jakoś pominać, lub zmienić na USB?

 

DSCN4518.JPG


Edytowany przez Max25, 19 kwiecień 2013 - 11:57.

  • 0

#36 Gość_Kamikadze_*

Gość_Kamikadze_*
  • Goście

Napisany 19 kwiecień 2013 - 18:15

wejdź na root

 

cd /etc/apt

nano sources.list

 

i wstaw znak # przed CD-ROM (zapomniałem ci tego dopisać na PW) :)

 

 

edit:

 

później apt-get update && apt-get install samba -y


Edytowany przez Kamikadze, 19 kwiecień 2013 - 18:15.

  • 0

#37 Pan Kot

Pan Kot

    Mrrr

  • Zbanowani
  • PipPipPipPipPipPipPipPip
  • 2819 postów

Napisany 20 kwiecień 2013 - 17:16

O ile w sources.list rzecz jasna są oficjalne repo debiana ;).


  • 0

#38 Gość_Kamikadze_*

Gość_Kamikadze_*
  • Goście

Napisany 20 kwiecień 2013 - 18:33

Jeżeli przy instalacji wybrał to są i wystarczy zakomentować CD-ROM :)

 

Ale można też usunąć wszystko i wklepać stąd http://debian.linux....pt-sources-list

 


  • 0

#39 Jarosław Szmańda

Jarosław Szmańda

    Weteran WHT

  • Firma Bronze
  • PipPipPipPipPipPipPipPip
  • 1410 postów
  • Skąd:Malbork
  • Firma:datpol.pl
  • Imię:Jarosław
  • Nazwisko:Szmańda

Napisany 20 kwiecień 2013 - 20:44

Nadaje się to pod komputer do przeglądania Sieci?


  • 0

#40 Pan Kot

Pan Kot

    Mrrr

  • Zbanowani
  • PipPipPipPipPipPipPipPip
  • 2819 postów

Napisany 20 kwiecień 2013 - 21:13

Raspberry PI.


  • 0






Także otagowane jednym lub więcej z tych słów kluczowych: terminal, serwer domowy, 5720

0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników