Skocz do zawartości


 

Zdjęcie

Problem z grafiką - Uszkodzona karta ?

Problem z grafiką - Uszkodzona karta ?

  • Proszę się zalogować aby odpowiedzieć
12 odpowiedzi na ten temat

Problem z grafiką - Uszkodzona karta ?

#1 Pokuć

Pokuć

    Menda

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 1950 postów
  • Skąd:Wrocław
  • Firma:GacieMariana Co.
  • Imię:Marian
  • Nazwisko:Paździoch

Napisany 03 listopad 2010 - 21:20

Dziś rano uruchomiłem kompa i po około godzinie pracy i nagle wyskoczył Blue Screen z informacją o uszkodzonym ndv4_disp (sterownik karty graficznej). Próby ponownego uruchomienia systemu spełzły na niczym. Zamiast pulpitu były jakieś fioletowe paski i kropki. System jaki był postawiony to Windows Vista Ultimate. Udało mi się uruchomić komputer w trybie awaryjnym z obsługą sieci.

Robiłem kilkanaście razy reset kompa, za każdym razem od samego początku pojawiały się różne paski w kolorze niebieskim. Również w oknach przed POST oraz jak się ładuje system.

Postanowiłem przejść na Windows XP Pro SP2. Przy wskazaniu partycji gdzie miał zainstalować system pokazały się dwie partycje z nieprzydzielonym miejscem, jedna na 100 GB, druga na jakieś 42 miliardy GB. Na dysku nie mam nieprzydzielonego miejsca. Po usunięciu partycji z Vistą i utworzeniu nowej problem znikł. Zainstalowałem XP, sterowniki i inne programy. Wszystko działało OK. Poszedłem na obiad, międzyczasie włączył się wygaszacz którego już nie można było wyłączyć. Po zrobieniu resetu system już nie wstał. Udało mi się wejść do trybu awaryjnego z obsługą sieci.

Instalacja nowych sterowników nic nie pomogła. Za to po wyłączeniu karty graficznej w Menadżerze urządzeń sprawiło że podczas uruchamiania komputera nadal wyskakują niebieskie i fioletowe pasy i linie ale po załadowaniu systemu problem znika. Włączenie karty graficznej powoduje automatyczne pojawienie się kilku milionów fioletowych kropek, czarne kreski i inne jakieś cuda + brak odpowiedzi ze strony komputera. Po resecie i wyłączeniu karty w trybie awaryjnym da się korzystać z komputera w trybie normalnym. Mam normalną rozdzielczość ale przewijanie stron to męczarnia, o graniu w gry nie ma mowy.

Podaję parametry karty graficznej, płyty głównej i kilka innych podzespołów:

Płyta główna: Intel P35/ICH9R/PCI-E*16/ PCI-E*4
Socket775 / ATX / 3 PCI-E*1 / 1394
4 DDR2 Dual-CH/DTS & Dollby Audio
GbE LAN/8 SATA 3Gb/s/12 USB 2.0

Karta Graficzna: GigaByte nVidia 8800 GTS / PCI Express
320 MB GDDR3/ 320 bit
Dual-link DVI-I*2
D-SUB by adapter / HDTV

Procesor: Core 2 Duo E6750, LGA755 Pkg
2.66 GHz, 4 MB L2 Cache, 1333 MHz FSB

Do tego dysk 500 GB i 2 GB RAM

Teraz pytanie: czy opisane wyżej problemy kwalifikują się pod śmierć karty graficznej ? Czy jej wymiana pomoże ? Czy może płyta główna jest uszkodzona. Na początku jak miałem ten komputer (2007) to były jakieś problemy i przy grach (gram na starociach) potrafiło wywalić Blue Screen. Potem problemów nie było, ostatnio zauważyłem że Vista jak pokazuje menu logowania to nie do końca wyświetla grafikę - dolna część ekranu była czarna ale po dwóch sekundach było OK. Czy to Vista mogła zarżnąć kartę graficzną ? Komputer otworzyłem, odkurzyłem, kurzu nie było dużo, miecha temu go odkurzałem, żadnego swądu nie było czuć. Czy przyczyną mógł być jakiś wirus komputerowy ? Mam w miarę dobre zabezpieczenia, NIS 2010, podejrzanych przybytków w internecie nie odwiedzam.

Czy jeżeli karta graficzna okaże się do wymiany to czy ten egzemplarz będzie w miarę współdziałał z resztą ?

http://www.gral.pl/G... PCI-E_787.html

Czekam na porady i pomoc :)

Pokuccy Kopciarze - łączmy się !


#2 Gość_RuFiK_*

Gość_RuFiK_*
  • Goście

Napisany 03 listopad 2010 - 21:28

nie chce mi sie czytac posta.
Masz jeszcze gwarancje ?

#3 Pokuć

Pokuć

    Menda

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 1950 postów
  • Skąd:Wrocław
  • Firma:GacieMariana Co.
  • Imię:Marian
  • Nazwisko:Paździoch

Napisany 03 listopad 2010 - 21:33

Nie, skończyła się 2 miesiące temu.

Pokuccy Kopciarze - łączmy się !


#4 maniks

maniks

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 219 postów
  • Skąd:Gdynia
  • Imię:Mariusz
  • Nazwisko:Czajkowski

Napisany 04 listopad 2010 - 09:36

A mi to wygląda na uszkodzoną kartę graficzną, bo podobny problem miał mój sąsiad z 2 miesiące temu i w mojej ocenie się nie pomyliłem. Wymiana karty graficznej na nową załatwiła sprawę.

#5 Pokuć

Pokuć

    Menda

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 1950 postów
  • Skąd:Wrocław
  • Firma:GacieMariana Co.
  • Imię:Marian
  • Nazwisko:Paździoch

Napisany 04 listopad 2010 - 10:12

Na 99% będę miał od znajomego pożyczoną inną kartę graficzną w celu sprawdzenia czy to rzeczywiście poszła karta. Potem dam znać, co i jak.

Pokuccy Kopciarze - łączmy się !


#6 behemoth

behemoth

    Weteran WHT

  • Firma Bronze
  • PipPipPipPipPipPipPipPip
  • 666 postów
  • Skąd:Łódź
  • Firma:swits.pl
  • Imię:Jakub

Napisany 04 listopad 2010 - 10:18

Wskazuje to faktycznie na kartę graficzną.
Ewentualnie możesz sprawdzić jeszcze RAM.
Ściągnij Hiren's Boot CD i przetestuj pamięć.

#7 Pokuć

Pokuć

    Menda

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 1950 postów
  • Skąd:Wrocław
  • Firma:GacieMariana Co.
  • Imię:Marian
  • Nazwisko:Paździoch

Napisany 04 listopad 2010 - 14:00

Damian, na GeForce działam już 10 lat, ale tu nie chodzi o wyższość GeForce nad ATI Radeon. Podejrzewam że przyczyną mogło być dobicie karty przez system. Niby szyna 320 bit ale pamięci mało, ledwo 320 MB, co przy Viście dawało ostro w kość, do tego GTA IV na Viście i XP i dwie inne wymagające gry... Czasem czuć było wyraźnie dym i trzeba było przerwać granie żeby go ostudzić. No nic, za dwie godziny powinienem mieć innego GeForce i zobaczymy co dalej.

Pytanie do znających się na rzeczy, czy użycie szyny 256 będzie w zwykłym użytkowaniu widoczne pod względem jakości w stosunku do szyny 128 ? Czy różnica w grach będzie jakoś bardzo widoczna ? Czy w grach będzie widać znacząco lepszą jakość przy 256 niż na 128 ? Gram raczej w starocie, jedyna wymagająca gra jaką mam to GTA IV, innych wymagających nie posiadam ale zamierzam zaopatrzyć się BF: Bad Company i chciałbym żeby przycinek było jak najmniej.

Pokuccy Kopciarze - łączmy się !


#8 ^^KaMaZZ~.^

^^KaMaZZ~.^

    Stały użytkownik

  • WHT Pro
  • PipPipPipPipPip
  • 347 postów
  • Skąd:Warszawa
  • Firma:FragArena.pl
  • Imię:Kamil

Napisany 04 listopad 2010 - 14:39

Ja pracuję na takim samym GTSie ( od ASUSa ), z tym, że z pełną szyną i 640MB RAMu GDDR3, żadnych problemów z wydajnością, w nowsze gry również można śmiało pograć na 1680x1050, zegarki przekręcone w BIOSie, sama karta ma już ponad 3 lata i nie zanosi się na to, żeby miała odmówić posłuszeństwa ;-)

#9 Pokuć

Pokuć

    Menda

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 1950 postów
  • Skąd:Wrocław
  • Firma:GacieMariana Co.
  • Imię:Marian
  • Nazwisko:Paździoch

Napisany 04 listopad 2010 - 15:32

Moja w sierpniu skończyła trzy lata, nie dość że wtedy była kosmicznie droga (1014 PLN) to okazała się niezbyt dobra, głównie ze względu na za małą ilość pamięci.

Pokuccy Kopciarze - łączmy się !


#10 d.v

d.v

    Blargh!

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 2090 postów
  • Skąd:Zach-pom.
  • Firma:GolGraf
  • Imię:Łukasz

Napisany 04 listopad 2010 - 19:27

Niechłodzone kości pamięci, słabe chłodzenie GPU i są efekty. Jak tylko zaczęły pojawiać się śmieci na ekranie należało wymienić kartę w ramach gwarancji. Fanem GeForce'ów nigdy nie byłem, bo wg mnie przekłamują kolory, ale widziałem wiele tych kart, które chodziły latami bez problemów (sam mam starego grata z PentiumIII i GeForce2 MX 400 32MB i działa wszystko prawidłowo, kumpel dość długo siedział na GF 8800 Asusa i nie miał z nią najmniejszych problemów, a tnie jak wariat w wymagające gierki).

#11 Malitek

Malitek

    Stały użytkownik

  • Użytkownicy
  • PipPipPipPipPip
  • 331 postów
  • Skąd:Kraków

Napisany 04 listopad 2010 - 19:29

Jak się grzeje to się montuje wentyle w obudowie + ja sprężarką wyczyściłem kartę i śmiga

Mam XFX 8800 GT i działa 3 lata
cs-serwery.pl - Hosted by UnixStorm

Konta WWW i Pakiety Reseller UnixStorm

taniej o 20%? Niemożliwe?! A jednak ! O szczegóły Pisz na PW

Potrzebujesz pieniędzy na UnixStorm.org ? Pisz na PW

#12 Pokuć

Pokuć

    Menda

  • WHT Pro
  • PipPipPipPipPipPipPipPip
  • 1950 postów
  • Skąd:Wrocław
  • Firma:GacieMariana Co.
  • Imię:Marian
  • Nazwisko:Paździoch

Napisany 04 listopad 2010 - 19:38

d.v - sam zaczynałem z identyczną kartą graficzną...

Ta karta jest niemożliwa... wywaliłem doszczętnie wszystkie sterowniki, wrzuciłem nowe z neta i problem znikł. Ciekawi mnie tylko dlaczego już nie ma tych dziwnych kresek i kropek... Nowy sterownik ozdrowił kartę ? Na Blue Screen pisało że sterownik wysiadł... Nic już z tego nie rozumiem.

Pokuccy Kopciarze - łączmy się !






0 użytkowników czyta ten temat

0 użytkowników, 0 gości, 0 anonimowych użytkowników